This site uses cookies. By continuing to browse the site you are agreeing to our use of cookies. Read our private policy>

Security Notice-Statement on SSL POODLE Security Vulnerability

  • Initial Release Date: 2014-10-16
  • Last Release Date: 2014-12-16

Huawei was notified about information released by Google's Security Team regarding the Padding Oracle on Downgraded Legacy Encryption (POODLE) security vulnerability (CVE-2014-3566) in SSL3.0 on October 14, 2014. Huawei immediately launched a thorough investigation.

After the investigation, it has been verified that some Huawei products have POODLE security vulnerability

Huawei has delivered Security Advisories and mitigation measures. Customers can get necessary support for product security vulnerabilities through Huawei local technical service. The link of the security advisory is:

http://www.huawei.com/en/security/psirt/security-bulletins/security-advisories/hw-405500.htm

2014-12-16 V1.1 UPDATED add the Security Advisory (SA) link

2014-10-16 V1.0 INITIAL

Huawei adheres to protecting the ultimate interests of users with best efforts and the principle of responsible disclosure and deal with product security issues through our response mechanism. Please report to Huawei PSIRT at psirt@huawei.com if you find any security vulnerability of Huawei products.