本站点使用cookies,继续浏览表示您同意我们使用cookies。Cookies和隐私政策>

安全公告 - 关于Apache Struts2存在S2-052远程代码执行安全漏洞的声明

  • 初始发布时间: 2017-09-06
  • 更新发布时间: 2017-09-19

华为注意到Apache Struts2官方发布了安全通告S2-052 (CVE-2017-9805), 披露了存在于Apache Struts的REST插件中的远程代码执行的高危漏洞。华为第一时间启动了分析调查。
相关的调查工作已经结束,华为产品不受此漏洞影响。

2017-09-19 V1.1 FINAL
2017-09-06 V1.0 INITIAL

华为一贯主张尽全力保障产品用户的最终利益,遵循负责任的安全事件披露原则,并通过产品安全问题处理机制处理产品安全问题。

获取华为公司安全应急响应服务及华为产品漏洞信息,请访问http://www.huawei.com/cn/psirt
反馈华为产品和解决方案安全问题,请反馈至华为PSIRT邮箱PSIRT@huawei.com,详情参考http://www.huawei.com/cn/psirt/report-vulnerabilities